VIBE-IQ Application Guide for MultiHop DXM
Networks

Background and Value

Industrial facilities have hundreds of critical rotating assets such as motors, pumps, gearboxes, and compressors. Unexpected failures result
in costly downtime.

An equipment health monitoring (EHM) preventative maintenance solution uses
machine learning to identify when assets exceed pre-defined parameters, resulting in:

VIBE-IQ® By Banner Engineering Corp:

Increased Uptime—Eliminate unplanned shutdowns by continuously monitoring
up to 40 assets with a single system

Reduced Maintenance Cost—Repair prior to failure or extensive collateral
damage

Effective Maintenance/Parts Scheduling—Plan for labor and spare parts

Ease of Use—Reduce installation costs and eliminate the complexity of
traditional data analysis

Improved Asset Selection—Use data to analyze root cause and reliability
IIOT—Review real-time alerts for better decision-making and remote asset
management

Monitors each motor using a machine learning algorithm to baseline values and
set control limits for alerts with limited end-user interaction

Continually monitors RMS Velocity (10-1000Hz), RMS high-frequency Acceleration (1000-4000Hz), and temperature on rotating
equipment using Banner's Wireless vibration/temperature sensor

Determines if motors are running or not and only uses the running data for baselining and alerting

Collects data for trending and analysis; script defines acute versus chronic issues

Sends data and alerts to the host control or to the cloud for lloT connectivity

This Banner solution monitors vibration levels on rotating assets that are the result of:

Imbalanced/misaligned assets _ N
Loose or worn components ' I

. [~ | [N
Improperly driven or mounted components

Over-temperature conditions
Early bearing failure

Guide Features and Benefits

Monitors vibration data on up to 40 assets, sensing x- and z-axis RMS velocity and high-frequency RMS acceleration. RMS

Continuous Vibration Monitoring velocity is indicative of general rotating machine health (unbalance, misalignment, looseness) and high-frequency RMS

Self-learning Baseline and Thresholds

acceleration is indicative of early bearing wear.

Prevents users from having to manually generate baselines or alarms; machine learning algorithms create an initial baseline
reading and warning/alarm thresholds for each motor individually.

Continued on page 2
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Acute and Chronic Alarms

Long Range and Daisy-chained Sensors
Temperature Alarms

Advanced Data

SMS Text and Email Alerts

Cloud Monitoring

Continued from page 1

Generates alarms and warnings for both acute and chronic conditions for each motor. Acute thresholds indicate a short-term
condition, such as a motor jam or stall, that cross the threshold rapidly. Chronic thresholds use a multi-hour moving average of the
vibration signals to indicate a long-term condition, such as a wearing/failing bearing or motor.

MultiHop network allows for multiple sensors to be daisy-chained to a single radio to reduce the cost per monitored point and adds
the ability to use repeaters to increase the network's range.

Each vibration sensor monitors temperature and sends an alarm when the threshold is exceeded.

Additional advanced diagnostic data is available, such as Spectral Band Velocity, Peak Velocity, Kurtosis, Crest factor, Peak
Acceleration, etc.

Generates email alerts based on individual warnings and/or alarms when used with Banner Cloud Data Services.

View data, log trends, and send alerts remotely by pushing data to the cloud Webserver or PLC using a LAN or Cellular
connection

Solution Components

Model
QM30VT1 or QM30VT2

DX80DR9M-H10, DX80DR2M-

H10, R70SROMQ, or R70SR2MQ MultiHop

Radio

DXM700-B1R2, DXM700-B1R4, DXM1000-
B1R2, DXM1000-B1R4, DXM1200-B2R2, or

DXM1200-B2R4 Wireless Controller

Mounting Options

Description

Banner Vibration and Temperature Sensor

Banner MultiHop M-H10 (use with QM30VT1) or R70SR (use with QM30VT2) Data Radio
Select either the 900 MHz or 2.4 GHz ISM radio to match the DXM

DXM700, DXM1000, or DXM1200 Wireless Controller
Select either 900 MHz or 2.4 GHz ISM radio to match the MultiHop radios

The following mounting options are listed from least effective to most effective. In all mounting options, ensure there is no sensor movement
because this results in inaccurate information or changes to the time-trended data.

Follow Banner’s Vibration Monitoring Sensor Installation Guide (p/n b_4471486) for proper sensor installation help.

Model

BWA-QMB30-FMSS Flat magnet sensor
bracket

BWA-QM30-CMAL Curved surface
magnet bracket

BWA-QM30-FTAL Center mounting
bracket, 1/4-28 x 1/2-inch screw mount
(ships with sensor)

BWA-QM30CAB-MAG

BWA-QM30-CEAL

BWA-QM30-FSSSR
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Bracket Application Description

Highly flexible and reusable, flat magnetic mount for larger diameter surfaces or
flat surfaces.

Curved surface magnet mounts are best suited to smaller curved surfaces.
Ensure you have positioned the sensor in the correct direction for the strongest
mount.

Offers flexibility for future sensor placement.

Flat bracket is permanently epoxied to the motor and the sensor is screwed to
the bracket (very effective) or the flat bracket is screwed to the motor and sensor
(most effective).

Ensures the best sensor accuracy and frequency response.

Recommend epoxy designed for accelerometer mounting: Loctite Depend 330
and 7388 activator

Cable management bracket

Notched aluminum bracket for curved surfaces permanently epoxied to motor
and sensor screwed to bracket.

Flat surface rapid release stainless steel bracket; circular with a center screw for
mounting the bracket to the motor and a side set-screw for quick release
mounting of the sensor to the bracket.

Continued on page 3
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Continued from page 2
Model Bracket Application Description

Flat surface rapid-release aluminum bracket; circular with a center screw for
mounting the bracket to the motor and a side set-screw for quick-release
mounting of the sensor to the bracket.

M30-FSALR

figuration Instructions

Follow
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these basic steps to configure your system.

. Bind the MultiHop radio to a DXM (see "Bind a MultiHop Radio to a DXM and Assign the Device ID" on page 3).
. Install the vibration sensor (see "Install the Vibration Sensor" on page 4).

. Conduct a Site Survey from the DXM (see "Conduct a Site Survey from the DXM" on page 4).

. Assign Modbus IDs to the sensors (see "Assign Modbus IDs to the Sensors" on page 4).

. Configure the system (see "Configure the System" on page 5).

. Save and upload the configuration file (see "Save and Upload the Configuration File" on page 7).

. Turn on the sensors in the Local Registers (see "Turn on the Sensors in the Local Registers" on page 7).

Bind a MultiHop Radio to a DXM and Assign the Device ID

Separate radios by two meters when running the binding procedure. Put only one DXM MultiHop client radio into binding mode at a time to
prevent binding the server radios to the wrong client radio.

1

2.

a b
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April 15,

. Apply power to all the devices.

Enter binding mode on the DXM radio:
a. Use the arrow keys select the ISM Radio menu on the LCD and press ENTER.
b. Highlight the Binding menu and press ENTER.

. Assign the device address to the repeater or server radios.

> For MultiHop radios with rotary dials: Use the rotary dials to assign a valid decimal device ID (51 through 110). The left
rotary dial represents the tens digit (1 through 6) and the right dial represents the ones digit (0 through 9) of the device ID.

o For MultiHop radios without rotary dials: Use the DXM arrow keys to select the device ID to assign to the MultiHop radio
about to enter binding mode. The DXM assigns this device ID to the next radio that enters binding mode. Only bind one
radio at a time.

. Start binding mode on the DXM radio by pressing ENTER on the DXM radio.

. After entering binding mode on the DXM, triple-click button 2 on the MultiHop radio.
After binding is completed, the MultiHop radio automatically exits binding mode and begins operation.

. Press BACK on the DXM to exit binding mode for that specific device address.
. Label the MultiHop radio with the assigned address number for future reference.
. Repeat these steps, changing the device address, for as many MultiHop radios as are needed for your network.

. When you are finished binding, press BACK on the DXM until you return to the main menu.
All radios begin to form the network after the client radio exits binding mode.

2024 © Banner Engineering Corp. Al rights reserved. page 3
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Install the Vibration Sensor

Correctly mounting the vibration sensor on a motor is

important to collect the most accurate readings. There
are some considerations when it comes to installing Install the vibration sensor
the sensor.

1. Align the vibration sensor's x- and z-axes.

The vibration sensors have an x- and z-axis
indication on the face of the sensor. The z-axis
goes in a plane through the sensor while the x-
axis goes horizontally. The sensor can be
installed flat or vertically.

o Flat installation—Align the x-axis in
line with the motor shaft or axially and
the z-axis is going into/through the
motor.

o Vertical installation—Align the z-axis
so it is parallel with the motor shaft
and x-axis is orthogonally vertical to
the shaft.

2. Install the sensor as close to the bearing of the
motor as possible.

Using a cover shroud or location far from the
bearing may result in reduced accuracy or ability to detect certain vibration characteristics.

The mounting type can affect the results of the sensor.

Directly screwing or epoxying a bracket to a motor provides a permanent installation of the bracket to which the sensor can be attached. This
more rigid mounting solution ensures some of the best sensor accuracy and frequency response, but is not flexible for future adjustments.

Magnets are slightly less effective but provide more flexibility for future adjustments and faster installation. Magnet mounts are susceptible to
accidental rotation or change in the sensor location if an outside force bumps or moves the sensor. This can lead to a change in the sensor
information that differs from the time-trended data from the precious location.

Conduct a Site Survey from the DXM

Conduct a Site Survey to verify the wireless communication between the radios within your wireless network.

Conduct the site survey when the Nodes and DXM Controller are at the proposed installation sites to determine each radio's signal strength
with the DXM.

1. On the DXM: Use the arrow buttons to select the ISM Radio menu and press ENTER.

2. Select the Site Survey menu and press ENTER.

3. Use the Up or Down arrows to select the device ID number and press ENTER to run the site survey with that radio.
The site survey results display as green, yellow, red, and missed packets. Green indicates the highest signal strength, then yellow,
and red. Missed packets were not received.

4. When you are finished running the Site Survey, press Back twice to return to the main menu and exit site survey mode.

If the Site Survey fails (100 missed packets), verify the radios are at least 10 feet from the DXM and/or rerun the binding procedure. If you
find poor signal quality, common solutions include moving the DXM to a more central location relative to the Nodes or using higher-gain
antennas on the DXM. Contact your local Banner Engineering representative for assistance.

Assign Modbus IDs to the Sensors
To begin configuring the sensors, each sensor must have a Modbus Sensor ID assigned to it. Modbus Sensor IDs must be between 11 and
50.

Each Modbus Sensor ID corresponds to individual sensor numbers in the DXM registers, with ID 11 being Motor 1 (N1) and ID 50 being
Motor 40 (N40). Sensor IDs don’t have to be assigned in order.

IMPORTANT: You must set the NodeSelect registers in registers 7881—7920 to a 0 to turn on the sensors the system
will be using. By default, only Sensor 1 (ID 11) is set to 0 to avoid long timeouts of other systems not on the system.
Setting the register back to a 1 tells the system that sensor is off and data won’t be collected.

To assign Modbus Sensor IDs, use either the menu system or the configuration software. To use the radio’s menu system, follow these
steps. For VT1 sensors, use your M-H10 radio and for VT2 sensors, use one of many radio options, such as M-H, M-H1, etc.

1. Apply power to the radio and connect one sensor at a time.

2. Push button 1 until *DVCFG appears, then push button 2.

3. Push button 1 until -S ADR appears and push button 2.

4. Push button 1 and wait for the radio to read the current sensor Modbus Sensor ID.

page 4 © Banner Engineering Corp. All rights reserved. April 15, 2024
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A three-digit value appears with the current sensor ID with a blinking cursor.

5. Assign a unique Modbus Sensor ID value from 11 to 50. Use the left button to cycle the value from 0 to 9 and the right button to
accept the value and move the cursor to the next digit right.

6. Push and hold button 2.
The screen says SAVING.

7. To repeat for more sensors, unplug the sensor and plug in the next sensor and repeat steps 3 through 6 with a new device ID.
8. After you have finished, double-click button 2 to return to the main menu.
9. Connect all sensors to be attached to that radio.

To assign the Modbus Sensor IDs using the configuration software, use the Sensor Configuration Software with a computer and either the
BWA-USB1WIRE-001 cable accessory for the VT1 sensor or the BWA-UCT-900 cable accessory for the VT2 sensor to connect the sensor to
the computer.

Follow the instructions in the Sensor Configuration Software Instruction Manual (p/n 170002) to assign the Modbus Sensor ID to a value
between 11 and 50.

Configure the System

To customize the system to an actual application, some basic modification to the template files is necessary. There are two files uploaded to
the DXM: the XML file sets the DXM's initial configuration, and the ScriptBasic file reads vibration data, performs the machine learning, sets
the thresholds for warnings and alarms, and organizes the information in logical and easy-to-find registers in the DXM.

Loading these files and adjusting them requires using Banner’s DXM Configuration Software (version 4 or newer) and the Vibration
Monitoring files available on www.bannerengineering.com.

1. Install the sensors and radios after binding, testing the radio signal (site survey), and assigning sensor IDs. Sensors automatically
begin to establish their baseline after they connect to the DXM to avoid recording vibrations generated during installation.

2. Download the preconfigured files from either the DXM series page or VT sensor series page on bannerengineering.com.
. Extract the ZIP files into a folder on your computer. Note the location where the files were saved

4. Connect the DXM, using the USB cable supplied with the DXM or an ethernet cable, to a computer containing the DXM
Configuration Software v4 or download the software and install it on a computer.

5. Launch the software and connect the software to the DXM.
a. In the Configuration Mode drop-down list, select Traditional.

b. Select Serial and then select the COM port that the USB cable is plugged into or select TCP/IP and enter the correct IP
address of the DXM.

c. In the Select DXM Model drop-down list, select your DXM model.

d. Click Connect. If you are unsure which COM port to select and multiple ports are listed, attempt to connect to each one of
them until you are successful.

6. Load the configuration file by going to File » Open and choosing the MultiHop Vlbration Monitoring XML file.
. Go to the Settings » Scripting screen. Click Upload file and select the MultiHop Vibration Monitoring script file (.sb).

8. Go to the File » Save menu to save the file. Save the XML file any time the XML has been changed because the software DOES
NOT autosave.

w

~

Optional Configuration Steps

Customize the XML File
1. Within the configuration software, go to the Local Registers » Local Registers in Use screen.
2. Rename the registers for the monitored asset.
a. On the Local Registers » Local Registers in Use screen, to go the Edit Register section near the bottom of the screen.
b. In the Name field, enter the register name of your monitored asset.
c. Because there are five registers per monitored asset, copy and paste names for efficiency.

3. To display the motor vibration data, warnings, and alarms on the Banner CDS website, change the Cloud settings to Read for each
monitored asset's information (velocity, acceleration, alert mask, etc.) that you would like to appear on the website.

April 15, 2024 © Banner Engineering Corp. All rights reserved. page 5
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4. The most common registers to be sent to the cloud already have their cloud permissions set. To send additional registers or reduce
the number of registers being sent if you are using less than 40 sensors, change the cloud permissions.

a. On the Modify Multiple Registers screen, select Set in the drop-down list next to Cloud settings.

b. In the Cloud settings drop-down, select Read or None to turn the register off.

c. Set the Starting Register and the Ending Register for the group of registers that need to be changed.

d. Click Modify Registers to complete the modification.
Standard register cloud permissions are shown in the Local Registers table at the end of this document.

5. For systems with up to 40 sensors, warnings and alarms are contained within a single register for each sensor, in Local Registers

201-240.

The registers are labeled “NXX VibMask” where XX is the sensor number. The register value is a decimal form of an 18-bit binary

number with a value of 0 or 1 because there can be up to 18 warnings or alarms for each sensor.

Velocity alerts are indicative of low frequency motor issues such as unbalance, misalignment, soft foot, looseness, etc. High
Frequency Acceleration alerts are indicative of early bearing failure, cavitation, and high side gear mesh, etc. Acute alerts are
indicative of a quickly happening issues as they occur after five consecutive (adjustable in register 853) running samples above the
thresholds. Chronic alerts are indicative of a long term failure and are based on a 100 point moving average of running samples

above the thresholds.

The 18-bit binary masks are broken out as follows:

Bit

0

Description
Warning — X-Axis — Acute Velocity
Warning — X-Axis — Acute Acceleration (Hi Freq)
Warning — Z-Axis — Acute Velocity
Warning — Z-Axis — Acute Acceleration (Hi Freq)
Alarm — X-Axis — Acute Velocity
Alarm — X-Axis — Acute Acceleration (Hi Freq)
Alarm — Z-Axis — Acute Velocity
Alarm — Z-Axis — Acute Acceleration (Hi Freq)
Warning — X-Axis — Chronic Velocity
Warning — X-Axis — Chronic Acceleration (Hi Freq)
Warning — Z-Axis — Chronic Velocity
Warning — Z-Axis — Chronic Acceleration (Hi Freq)
Alarm — X-Axis — Chronic Velocity
Alarm — X-Axis — Chronic Acceleration (Hi Freq)

Alarm — Z-Axis — Chronic Velocity

Continued on page 7

© Banner Engineering Corp. All rights reserved.

Binary Mask
(011) x 20
(01) x 2!
(011) x 22
(0/1) x 23
(/1) x 24
(0/1) x 25
(0/1) x 28
o1y x27
(0/1)x 28
011y x 29
(0/1) x 210
(0/1) x 211
(011) x 212
(011 x 213

011y x 214
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Continued from page 6

Bit Description Binary Mask
15 Alarm — Z-Axis — Chronic Acceleration (Hi Freq) (0/1) x 215
16 Warning Temperature ( > 158°F or 70°C ) (011) x 216
17 Alarm Temperature (> 176°F or 80°C ) 011y x 217

The Vibe Mask Registers display in decimal form and are the sum of the calculations shown in the right column for each Sensor’s
mask register. Note that any value greater than zero in registers 201 through 240 indicates a warning or alarm for that particular
sensor.

To know the exact warning or alarm, calculate the binary value from the decimal value, which can be done on the Banner CDS site
or can be done with a PLC or HMI. Multiple warnings and alarms may trigger on an event depending on severity.

Set Up the Ethernet or Cellular Connection
By default, the DXM with an Ethernet Push interface is configured to push the data registers to a web server. The DXM can also be
configured to use a cellular push if the DXM Controller contains a cellular module and data plan. This section is only necessary if you want to
receive or display information to more than the DXM Controller's LCD.
1. On the Local Registers in Use screen, set the Value Type of register 844 to Constant and a value of 1 to enable the data push.
2. If the DXM will push to the cloud web server, set up the push interface.
a. Go to the Settings » Cloud Services screen.

b. From the Network Interface drop-down list, select either Ethernet or Cell. Selecting Cell requires a cellular module be
installed in the DXM Controller and a wireless plan be set up for sending data.

3. Set the Cloud Push Interval to None. The script associated with this file establishes the five-minute push interval internally so that it
occurs immediately after the sample of the sensors.

Save and Upload the Configuration File

After making any changes to the configuration, you must save the configuration files to your computer, then upload it to the device.

Changes to the XML file are not automatically saved. Save your configuration file before exiting the tool and before sending the XML file to
the device to avoid losing data. If you select DXM » Send XML Configuration to DXM before saving the configuration file, the software will
prompt you to choose between saving the file or continuing without saving the file.

1. Save the XML configuration file to your hard drive by going to the File > Save As menu.
2. Go to the DXM » Send XML Configuration to DXM menu.

Status indicator bar

Connected 192.168.0.1 VibelQ_DXR90_V2.xml Application Status
Connected 192.168.0.1 VibelQ_DXR90_V2.xmi Application Status @

Not Connected VibelQ_DXR90_V2.xmi Application Status

o |f the Application Status indicator is red, close and restart the DXM Configuration Tool, unplug and re-plug in the cable and
reconnect the DXM to the software.

o If the Application Status indicator is green, the file upload is complete.
o |f the Application Status indicator is gray and the green status bar is in motion, the file transfer is in progress.
After the file transfer is complete, the device reboots and begins running the new configuration.

Turn on the Sensors in the Local Registers

Set the NodeSelect registers (7881-7920) to 0 to turn on the sensors the system will be using. By default, only Sensor 1 (ID 11) is turned on
to avoid the long timeouts of other sensors that are not in the system.

Set a register to 1 to tell the system that the sensor is off and data won'’t be collected. A PLC may write to the registers, or you can use the
configuration software. To configure the sensors using the DXM Configuration Software, follow these steps.

1. After the DXM has rebooted, wait one to two minutes.

2. In the DXM Configuration Software, go to the Tools » Register View screen.

3. In the Write Registers section, set the starting register to a value between 7881 and 7920 to turn on the sensors that will be used in
the system. Set the Number of Registers to 40 to see all the registers.
The selected registers display.

4. In the Value field, enter a 0 to turn a sensor on and a 1 to turn a sensor off.
. Click Write Registers.
6. Repeat these steps when a sensor is added or removed from the system.

)]
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Push Information to BannerCDS

The DXM Wireless Controller can connect to the Web via Ethernet or an internal cell module. The controller pushes data from the DXM to be
stored and displayed on a website.

The Banner platform for storing and monitoring the system's data is https://bannercds.com. The Banner Cloud Data Services website
automatically generates dashboard content for the application that is populated onto the Dashboard. Email alerts can be configured using the
Alarms screen.

To push data to the cloud, change register 844 to one (1).

For more information on creating accounts on and using the Banner Cloud Data Services (CDS) system, please refer to the Banner CDS
Quick Start Guide (p/n 201126).

Create a New Gateway

After you log into the Banner Cloud Data Services website, the Overview screen displays. Follow these steps to create a new monitoring site.

1

a b~ wN

. Click on New Gateway (top right corner of the Overview screen).

Create a new Gateway for each DXM Controller that sends data to the web server.
A New Gateway prompt appears.

. Verify Traditional is selected for the Gateway Type.

. Enter a Gateway Name.

. Select the Company from the drop-down list.

. Copy the Gateway ID number located within the prompt window to your computer's clipboard.

The Gateway ID number created by the web server is a required parameter in the configuration of the DXM. The Gateway ID is the
address the webserver uses to store the data pushed from the DXM.

. Click Submit to close the prompt window.

Configure the DXM to Push Information to the Cloud

~N o o0~ WN PR

IMPORTANT: Do not adjust the Cloud Push Interval. The push frequency is controlled by the script. Adjusting the cloud
push interval through this configuration may result in excessive amounts of data being pushed to Banner CDS.

. Within the DXM Configuration Software, go to the Local Registers in Use screen.

. Set the Value Type of register 844 to Constant and a value of 1 to enable the data push.

. Go to the Settings » Cloud Services screen.

. Set the Server name/IP to push.bannercds.com.

. In the Web Server section, paste the Gateway ID copied from the BannerCDS configuration screen into the appropriate field.
. Use the File » Save menu to save the XML file to your hard drive.

. Send the updated XML to the DXM Controller using the DXM » Send XML Configuration to DXM menu.

Upload the XML Configuration File to the Website

To upload an XML configuration file to the website, follow these instructions.

1.
2.
3.

On the BannerCDS website, select Gateways on the Overview screen.
On the row displaying your Gateway, click the Details under View.

Select Edit Gateway.
The Edit Gateway prompt appears.

. Click Select File under Update XML.
. Select the file that was just updated to the DXM and click Open.

After the XML file is loaded into the webserver, the webserver uses the register names and configurations defined in the
configuration file. The same XML configuration file is now loaded on both the DXM and the Website. After some time, the data
should be seen on the website.

. To view the data from the Gateway's screen, click on the Details link for each Gateway.

The Gateway Details screen lists the Sensor objects and default Alarms for that gateway. You may view the individual register
information by selecting Registers.

Completing these steps creates continuity between the Gateway created on the website with the DXM used in the field. The DXM pushes
data to the website, which can be viewed at any time.

page 8
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Additional Information

Sensor Connection Status

The system tracks the connection status of a sensor. If a sensor times out, the sensor is put into a “status error” state and is only checked
once every four hours until after the system receives a good reading during one of the four-hour intervals.

A sensor may have a status error if the radio signal has diminished and needs to be corrected or if the radio's power source has failed (such
as needing a new battery). After the issue has been corrected, send a 1 to the Sensor Discovery Local Register to force the system to check
all sensors that are in the system. The system immediately checks all sensors without having to wait for the next four-hour interval. The
registers for status and sensor discovery are:

» Sensor Connection Status—Local Registers 281 through 320

» Sensor Discovery—Local Register 832 (changes to 0 when complete, but can take 10 to 20 seconds)

Viewing Run Flags

The vibration monitoring solution also tracks when a motor is running. This feature can use additional action rules to track on/off count or
approximate motor run time. To view this information on the web, change the cloud reporting and permissions.

The following registers are used to show if a sample has determined that the motor was running or not.
» Motor Run Flag On/Off (0/1)—Local Registers 241 through 280

Advanced Diagnostic Vibration Data

The MultiHop Vibration monitoring system includes access to additional advanced diagnostic data is available that is not available with the
Performance radio system. The added characteristics are based in the two large frequency bands from 10 Hz to 1000 Hz and 1000 Hz to
4000 Hz and include Peak Acceleration (10004000 Hz), Peak Velocity Frequency Component(10-1000 Hz), RMS Low Frequency
Acceleration(10-1000 Hz), Kurtosis (1000-4000 Hz) and Crest Factor (1000—4000 Hz).

There are five additional characteristics from each axis for a total of 10 total registers per sensor. This data is available in registers 6141—
6540 as shown in "Local Registers" on page 11.

In addition to the additional large band registers above, the system may collect Spectral Band data: RMS Velocity, Peak Velocity, and
Velocity Peak Frequency components from each of three bands that are generated from Speed Inputs. The three bands center around the
1X, 2x, and 3x-10x running speeds entered in Hz into the DXM Local Registers 6581-6620 (one register for each sensor). NOTE: Speed
cannot be entered any faster than once per hour to these registers.

To view the Spectral Band data, enable register 857 (change the value from 0 to 1) then view floating-point registers 1001-2440 (36 registers
per sensor). For more information, see "Local Registers" on page 11.

For more information about the Spectral Band information, refer to the VT2 Vibration Spectral Band Configuration technical note (p/n
b_4510565).

Adjust the Velocity Thresholds for the Run Flag

The script included in this application guide automatically generates baselines and standard deviations by recognizing when a motor is
running and collecting data.

If a motor has a very low RMS velocity and acceleration when running, it can be very difficult to distinguish. To ensure the system is working
properly, look at the Run Flag and X/Z RMS velocity over time. The data graphics show when a motor is running or off. If the Run Flag
doesn't turn on (1) when the motor turns on, decrease the Running Motor RMS Velocity threshold. To determine this, look at the data over
time.

On the left, sensor 2 is between 150 and 425 for RMS velocity when the motor is running and below 100 when the motor is not running. The
Run Flag (green line) indicates the motor is running at one point in time when the velocity has a spike. In comparison, if we look at the RMS
velocities for sensor 2 on the right, we can see the Run Flag (green line) clearly indicates when the motor is running and not running even if
the velocities are low. This means the acceleration is high enough to distinguish when the motor is running.

To adjust for this, reduce the Running RMS Velocity Thresholds for the X and Z axis to a level that is above the off state but below the lowest

data collected while the motor was running. In this case a value of 100 would be the appropriate value. This value varies depending on the
motor and should be assessed for each motor. To change the Run Velocity thresholds, follow these steps.
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1. On the DXM Configuration Software, go to the Local Registers > Local Registers in Use screen.

2. Click on the X Velocity Run threshold in registers 661-700 (labeled NX_RunThres_XV and where X is the motor ID number) and
change the value in the Constant field to a more accurate value for that motor.

3. Click on the Z Velocity Run threshold in registers 701-740 (labeled NX_RunThres_ZV and where X is the motor ID number) and
change Constant to a more accurate value for that motor.

4. If you are configuring other similar motors, use the Modify Multiple Registers screen to save time.
. After you have configured these thresholds for each motor, see "Save and Upload the Configuration File" on page 7.
6. Re-baseline your motor (see "Baselining a Motor" on page 10).

)]

Baselining a Motor
The script included with this guide uses the first 300 running data points (user adjustable by changing register 852) of a motor to generate a
baseline and the statistics for determining warning and alarm threshold levels.

Create a new baseline when significant changes are made to the motor or vibration sensor, including performing heavy maintenance, moving
the sensor, installing a new motor, etc. This ensures that the system is running as accurately as possible. Re-baselining a motor can be done
from the DXM Configuration Software, from the Banner CDS website, or from a connected host system.

Baseline a Motor Using the DXM Configuration Software
1. Go to the Local Registers » Local Registers in Use screen.
2. Use the arrows to select Registers.
The registers are labeled NX_Baseline (where X is the sensor number you want to baseline).
3. Select the appropriate register to reset and click Enter.

4. Change the value to 1 ,then click Enter three times.
The reset register value automatically returns to zero after the baseline is complete.

Baseline a Motor from the Banner CDS Website
1. On the Dashboard screen, select the appropriate Dashboard that was automatically created for your gateway
2. Within the Dashboard, click on the appropriate motor icon for the asset you would like to baseline.
3. Click View Item within the prompt that appears.
4

. Scroll down within the tray that appears at the bottom of the screen, then click the Baseline switch to ON.
This automatically turns off after the baseline is complete.

5. Repeat these steps for each sensor that needs to be baselined.

Baseline a Motor from a Connected Host System
Example host systems may be a PLC or HMI.

1. Determine the sensor number X, where X is the sensor number 1-40 (sensor ID 11-50) to be re-baselined.
2. Write a value of 1 to register 320 + X.

Adjusting Warning and Alarm Thresholds
These values are stored in non-volatile local registers so they remain through a power outage.

Temperature—The default temperature settings are 158 °F (70 °C) for warnings and 176 °F (80 °C) for alarms. Temperature thresholds may
be changed from the DXM Configuration Software, from the Banner CDS website, or from a connected host system.

Vibration—After baselining is complete, warning and alarm thresholds are set for each vibration characteristic on each axis automatically. To
view those values, check registers 5181-5660 (12 registers per sensor). To adjust those thresholds, use registers 7001-7320 (8 registers per
sensor). Triggering a new baseline returns these user-defined registers to zero.

Adjust the Thresholds Using the Configuration Software
1. Using the DXM Configuration Software, connect to the DXM Controller running the Vibration Application Guide.
2. Go to the Tools » Register View screen.
o Temperature—The temperature warning and alarm thresholds are in registers 7681-7760 and are labeled NX_TempW or
NX_TempA, where X is the Sensor ID.
> Vibration—The vibration warning and alarm thresholds are in registers 7001-7320 and are labeled User_NX_XVel_Waring
or User_NX_XVel_Alarm, etc., where X is the Sensor ID.
. Use the right column and enter the starting register to change and the value to write to the register.
. Click Write Registers.
. Repeat steps 3 and 4 for any additional thresholds to change.

. To modify up to 40 thresholds at a time, adjust the Number of registers underneath the starting register. Enter a value for each
register and click Write Registers when you are finished.

7. To return to using an original baseline value for a particular sensor:

(o2 2 B N ¢V ]
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° Vibration— Set the user-defined register (7001-7320) back to 0.

Adjust the Threshold from the Banner CDS Website

1.

On the Dashboard screen, select the appropriate Dashboard that was automatically created for your gateway.

2. Within the Dashboard, click on the appropriate motor icon for the asset you would like to adjust thresholds.
3.
4. Below the graphs, enter the values for the thresholds and click Update.

Click View Item within the prompt that appears.

The Banner CDS updates the system's settings the next time the Controller pushes to the cloud.

. Scroll down within the tray that appears at the bottom of the screen and enter your desired values for the thresholds into the

respective numeric fields.

. Click Update.

Banner CDS updates the system settings the next time the gateway controller pushes to the cloud.

. Repeat these steps for each sensor threshold.
. For the vibration thresholds, set the threshold back to 0 to return to using the original baseline values for a particular sensor.

Adjust the Thresholds from a Connected Host System

Example host systems may be a PLC or HMI.

1.

2.

Write the appropriate value into the register where x is the Sensor ID.
o Temperature—Value in °F or °C to registers 7680 + x for the temperature warning or 7720 + x for the temperature alarm.
> Vibration—Write to the following registers.

Register Description Register Description
7000 + (x—1)x 8 X-Axis Velocity Warning 7004 + (x—1)x 8 X-Axis Acceleration Warning
7001 +(x—1)x8 X-Axis Velocity Alarm 7005+ (x—1)x 8 X-Axis Acceleration Alarm
7002 + (x—1)x 8 Z-Axis Velocity Warning 7006 + (x—1)x 8 Z-Axis Acceleration Warning
7003 + (x—1)x 8 Z-Axis Velocity Alarm 7007 + (x—1)x 8 Z-Axis Acceleration Alarm

For the Vibration values, to return to using an original baseline value for a sensor, set the user-defined register (7001-7320) back to
0.

Local Registers

The Applications Guide files are shared by Banner Solutions Kits. Some registers described as Solutions Kit functionality are only relevant for
systems using the Banner Solutions Kits that use an HMI screen. The variable N represents the sensor number 1-40 (equivalent to sensor

ID 11-50).

Name Register Range Description Cloud Push Default
1+(N=1)x5 Z-axis velocity Y
2+(N-1)x5 Z-axis high-frequency acceleration \/

Vibration Data 3+(N-1)x5 1-200 X-axis velocity \/
4+(N-1)x5 X-axis high-frequency acceleration \/
5+(N-1)x5 Temperature \/

Vibration Mask 201 +(N-1) 201-240 Bit-packed alarm message \/

Run Flag 241+ (N-1) 241-280 Motor running flag (0/1)

Sensor Status 281+ (N-1) 281-320 Connection status of sensor (128 = Connected) \/

Baseline 321+ (N-1) 321-360 Trigger to re-baseline a sensor (0/1) Read/Write
1+(N=1)x5
2+(N-1)x5

Raw Register Data 3+(N-1)x5 361-560 Placeholder registers for script
4+(N-1)x5
5+(N-1)x5

Warning/Alarm Masks 561-574

OR'd Alarm registers
Temp OR 575-576

Continued on page 12
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Name
Status Radio OR
Temperature Warning

Temperature Alarm

Run Thresholds Constants

Alert Warning Lights
Sample Count
Sensor Discovery
Network Reformation
Sample Time

Push Count

Sensors 1-10 Status
Sensors 11-20 Status
Sensors 21-30 Status
Sensors 31-40 Status
Fast Sample Trigger
Cloud Push Enable
First Run

Baseline samples
Acute Sample

N/A

Server Starting Number

Status Wait Time for Dropout

Enabling Spectral Band

Spectral Band Information
(Floating Point Registers)

page 12

Register

581+ (N —1)
621+ (N -1)
661+ (N—1)
701+ (N-1)
741+ (N - 1)
781+ (N-1)

1001 + (N — 1) x 36
1003 + (N = 1) x 36
1005 + (N — 1) x 36
1007 + (N 1) x 36
1009 + (N — 1) x 36
1011 + (N — 1) x 36
1013 + (N = 1) x 36
1015 + (N — 1) x 36
1017 + (N = 1) x 36
1019 + (N = 1) x 36
1021 + (N = 1) x 36
1023 + (N 1) x 36
1025 + (N — 1) x 36
1027 + (N = 1) x 36
1029 + (N — 1) x 36
1031 + (N - 1) x 36
1033 + (N — 1) x 36
1035 + (N 1) x 36

Continued from page 11

Range
577-578
581-620
621-660
661-700
701-740
741-780
781-820
825-830

831
832
833
834
835
836
837
838
839
843
844
851
852
853
854
855

856

857

1001-2440

Description

Individual temperature warning registers (0/1)

Individual temperature alarm registers (0/1)

Threshold constant for motor run determination

Solutions Kit functionality

Enable or disable cloud pushing

Solutions Kit functionality (0/1, set to 0 to reinitialize settings)
Set number of samples for a baseline (default 300)

Number of samples in a row for acute fault (default 5)

N/A

Server address starting number (default 11)

Samples before re-checking a server that dropped out of the
system (default 48)

Enables Spectral Band readings; reads take longer so battery life
is reduced slightly

Z-axis velocity 1x band

Z-axis peak velocity 1x band

Z-axis velocity peak frequency 1x band
Z-axis velocity 2x band

Z-axis peak velocity 2x band

Z-axis velocity peak frequency 2x band
Z-axis velocity 3x-10x band

Z-axis peak velocity 3x-10x band
Z-axis velocity peak frequency 3x-10x band
X-axis velocity 1x band

X-axis peak velocity 1x band

X-axis velocity peak frequency 1x band
X-axis velocity 2x band

X-axis peak velocity 2x band

X-axis velocity peak frequency 2x band
X-axis velocity 3x-10x band

X-axis peak velocity 3x-10x band

X-axis velocity peak frequency 3x-10x band

Continued on page 13
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Name
Site Survey

Binding

Chronic Fault Trends 100 Point
Moving Average

Visible Baseline and Alarms

Learned Thresholds

Scaled Temp Reading

Additional Vibration Registers

Radio ID

Speed Input (Hz)

User Defined Thresholds
Saved Count/Mean/StdDev
Temp Warn Thresholds

Temp Alarm Thresholds

User Selected Sensors

Register

5021 + (N — 1) x 4
5022 + (N - 1) x 4
5023 + (N — 1) x 4

5024 + (N — 1) x 4

5181+ (N— 1) x 12

5661+ (N—1)x 8

5981 + (N — 1)
6141+ (N-1)x 10
6142+ (N—1) x 10
6143+ (N—1) x 10
6144 + (N=1) x 10
6145+ (N—1) x 10
6146 + (N—1) x 10
6147 + (N—1) x 10
6148 + (N—1) x 10
6149 + (N—1) x 10
6150 + (N—1) x 10

6541 + (N —1)

6581 + (N —1)

7001 +(N-1)x8
7321+ (N-1)x9
7681+ (N-1)

7721+ (N=1)

7881+ (N—1)
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Continued from page 12

Range
5001-5005

5006-5007

5021-5180

5181-5660

5661-5980

5981-6020

6141-6540

6541-6580

6581-6620
7001-7320
7321-7680
7681-7720

7721-7760

7881-7920

Description
Solutions Kit registers for site survey
Solutions Kit registers for binding
Z velocity trend
Z acceleration trend
X velocity trend
X acceleration trend

Thresholds being used for alarms (Selected from learned or user-
defined)

Thresholds from algorithm (used in 5181-5660 if equivalent user
thresholds in 7001-7320 are set to 0)

Placeholder registers for script

Z-axis peak acceleration

X-axis peak acceleration

Z-axis peak velocity frequency component
X-axis peak velocity frequency component
Z-axis RMS low acceleration

X-axis RMS low acceleration

Z-axis kurtosis

X-axis kurtosis

Z-axis crest factor

X-axis crest factor

Radio ID associated with each sensor
Speed input in Hz for spectral banding registers

User-defined vibration thresholds (will override learned
thresholds)

Solutions Kit functionality

User-defined temperature thresholds

Solutions Kit functionality (0/1 with 0 = sensor in system, 1 = no
sensor)

Used to keep timeouts low, reducing Modbus IDs talked to by the
system.

Document title: VIBE-IQ® Application Guide for DXM Networks (MultiHop)

Part number: b_5933575
Revision: F
Original Instructions
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Cloud Push Default

Push once a day at
UTC 00:00

Push once a day at
UTC 00:00 / Write
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